[Vrstream] No Sound Coming From Stream Unless Plugged into External Speaker

Roger Loran Bailey rogerbailey81 at aol.com
Fri Aug 31 23:31:23 EDT 2012


This is a recurring problem. Many of us have found that it can be fixed 
by plugging and unplugging the external speaker repeatedly and rapidly 
while the Stream is playing. Be patient. It has been somewhere close to 
two years since it happened to me. I almost gave up and then suddenly I 
was getting sound out of the Stream again and it never happened again.
On 8/31/2012 10:27 PM, Sherry Wells wrote:
> Hello all,
>
> Tonight when I turned on my Stream I discovered to my great dismay 
> that I get no sound unless I plug it into an external speaker.  I was 
> using it without an external speaker earlier in the day and have not 
> dropped it or anything.  The battery is at medium level.  I tried both 
> types of reset, holding the power button down until the Stream goes 
> off and comes back on and holding the bookmark key + the 5 key then 
> the power key.  None of this has worked.  Although it could be worse, 
> I really want to resolve this and can't call Humanware until Tuesday 
> due to the holiday.  Does anyone have any ideas as to how I can get my 
> sound back.  Thanks.
>
> Regards,
> Sherry Wells
>
>
> The VR Stream list is configured so that when using Control-R in most e-mail programs, message replies will go directly to the sender of the message. To reply to the entire list, use the "reply all" function of your e-mail program; usually Control-Shift-R._______________________________________________
> Vrstream mailing list
> Vrstream at vrstreamusers.org
> http://mail.vrstreamusers.org/mailman/listinfo/vrstream_vrstreamusers.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://vrstreamusers.org/pipermail/vrstream_vrstreamusers.org/attachments/20120831/879096d6/attachment-0004.html>


More information about the Vrstream mailing list