[Vrstream] Changing Stream Firmware... Really Weird Issue

Kim Loftis kim at mysticaccess.com
Fri Jun 10 16:38:39 PDT 2016


Hi, Everyone,


Happy Friday!  I'm having the strangest issue, and am wondering whether 
anyone else has come across it.


I'm attempting to change to the Heather / Sharon voice combo.  So I 
downloaded the UPG file, placed it on the root of my SD, plugged the 
Stream into power and turned on the Stream.  It's as if it isn't seeing 
the new firmware at all.  I have:


1.  Tried it on two different SD cards.


2.  Performed a seven second and a profile reset.


3.  Re-downloaded my file three times.


Nothing has worked, and I'm about to tear my hair out with frustration 
at this point.  I've never experienced anything like this, and I have no 
idea what else to try.


Any ideas or suggestions would be ever so appreciated.  Thanks a million.


Warmest,

Kim



-- 
Kim Loftis Director of Product Development Mystic Access Where the magic 
is in learning. http://www.MysticAccess.com Check out our eclectic and 
comprehensive assistive technology podcasts at: 
http://www.MysticAccessPodcast.com Join our free announce-only mailing 
list to receive product news, podcast updates and exclusive coupon 
codes. Please send a blank email to: manews-subscribe at mysticaccess.com 
Contact: Phone: (716) 543-3323 (Ext. 501) Facebook: MysticAccessEmpower 
Twitter: MysticAccess



More information about the Vrstream mailing list