[Vrstream] new user, new experience ..what ...

shoshana hathaway shoshanahathaway at gmail.com
Mon Jun 20 09:11:08 PDT 2016


Hi all,

I'm a new Stream gen 2 user, and I've been having a wonderful time ...but
..I subscribed, successfully to a podcast from the British library.  Today,
I downloaded an episode ..and all went well, until I tried to play it.  I
touched play, and received an error message that said "media error 7".  I
couldn't find, or figure out what that meant, so I deleted the episode,
redownloaded it, and got the same error message.  On the chance that it was
a problem with that episode, I deleted it again, went to the next episode,
and downloaded it ...with the same media error 7 message when attempting to
play the episode.  I got rid of it, and, in fact, unsubscribed from that
podcast feed, on the grounds that I can always find it again ...but what on
earth happened?  

Thanks, Shoshana

Please check out my blog Word Buffet at http://felinitye.wordpress.com/ 
This list is for everyone who loves to read, but especially those who use
special formats, such as Braille or audio.  We enjoy books, talking about
them, and one another.  Come join us!
ReadingOurWay-subscribe at yahoogroups.com










More information about the Vrstream mailing list